<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/2258130529-css_bundle_v2.css' />
<meta content='index, follow' name='robots'/>
<meta content='index, follow' name='Googlebot-News'/>
<!-- [ Meta Tag SEO ] -->
<meta charset='utf-8'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<meta content='blogger' name='generator'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<link href='http://www.blogger.com/openid-server.g' rel='openid.server'/>
<link href='http://www.elankanews.com/' rel='openid.delegate'/>
<link href='http://www.elankanews.com/2017/07/the-body-shop-launches-campaign-for.html' rel='canonical'/>
<title>
The Body Shop Launches campaign for a global ban on animal testing in cosmetic products
          | 
          ELANKANEWS 
</title>
<meta content='The Body Shop is appealing for support to bring about a global ban on animal testing of cosmetic products' name='description'/>
<meta content='The Body Shop Launches campaign for a global ban on animal testing in cosmetic products, ELANKANEWS : The Body Shop Launches campaign for a global ban on animal testing in cosmetic products, ELANKANEWS ' name='keywords'/>
<link href='http://www.elankanews.com/feeds/posts/default' rel='alternate' title='ELANKANEWS  - Atom' type='application/atom+xml'/>
<link href='http://www.elankanews.com/feeds/posts/default?alt=rss' rel='alternate' title='ELANKANEWS  - RSS' type='application/rss+xml'/>
<link href='http://www.blogger.com/feeds/8145688571310192124/posts/default' rel='alternate' title='ELANKANEWS  - Atom' type='application/atom+xml'/>
<link href='https://4.bp.blogspot.com/-1BwzruE-NFA/WWxD8uFW1VI/AAAAAAAAONc/OSh05S2YupwEAFgrlrcazASRLgPRw-xnwCLcBGAs/s72-c/The%2BBody%2BShop%2BFAAT%2B-%2B1.jpg' rel='image_src'/>
<meta content='https://4.bp.blogspot.com/-1BwzruE-NFA/WWxD8uFW1VI/AAAAAAAAONc/OSh05S2YupwEAFgrlrcazASRLgPRw-xnwCLcBGAs/s72-c/The%2BBody%2BShop%2BFAAT%2B-%2B1.jpg' property='og:image'/>
<link href='/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.blogger.com/profile/13998827805645935694' rel='publisher'/>
<link href='https://www.blogger.com/profile/13998827805645935694' rel='author'/>
<link href='https://www.blogger.com/profile/13998827805645935694' rel='me'/>
<meta content='YOUR VERIFICATION GOOGLE CODE' name='google-site-verification'/>
<meta content='YOUR VERIFICATION BING CODE' name='msvalidate.01'/>
<meta content='YOUR VERIFICATION ALEXA CODE' name='alexaVerifyID'/>
<meta content='EUROPE' name='geo.placename'/>
<meta content='general' name='rating'/>
<meta content='ID' name='geo.country'/>
<meta content='en_US' property='og:locale'/>
<meta content='en_GB' property='og:locale:alternate'/>
<meta content='id_ID' property='og:locale:alternate'/>
<meta content='ELANKANEWS ' property='og:site_name'/>
<meta content='http://www.elankanews.com/' name='twitter:domain'/>
<meta content='The Body Shop Launches campaign for a global ban on animal testing in cosmetic products' name='twitter:title'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='https://4.bp.blogspot.com/-1BwzruE-NFA/WWxD8uFW1VI/AAAAAAAAONc/OSh05S2YupwEAFgrlrcazASRLgPRw-xnwCLcBGAs/s320/The%2BBody%2BShop%2BFAAT%2B-%2B1.jpg' name='twitter:image'/>
<meta content='The Body Shop Launches campaign for a global ban on animal testing in cosmetic products' name='twitter:title'/>
<meta content='The Body Shop is appealing for support to bring about a global ban on animal testing of cosmetic products' name='twitter:description'/>
<!-- [ Social Media meta tag ] -->
<meta content='YOURFBAPPSID' property='fb:app_id'/>
<meta content='YOURFBUSERID' property='fb:admins'/>
<meta content='@USERNAME' name='twitter:site'/>
<meta content='@USERNAME' name='twitter:creator'/>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' rel='stylesheet'/>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:400,700&subset=latin,greek' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Roboto' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Oswald:400,300' rel='stylesheet' type='text/css'/>
<script src='http://ajax.googleapis.com/ajax/libs/jquery/2.0.0/jquery.min.js'></script>
<style id='page-skin-1' type='text/css'>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</style>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
      //<![CDATA[
      jQuery(document).ready(function () {
        jQuery('.fp-slides').cycle({
          fx: 'scrollHorz',
          timeout: 6000,
          delay: 0,
          speed: 400,
          next: '.fp-next',
          prev: '.fp-prev',
          pager: '.fp-pager',
          continuous: 0,
          sync: 1,
          pause: 1,
          pauseOnPagerHover: 1,
          cleartype: true,
          cleartypeNoBg: true
        });
      });
      //]]>
    </script>
<script type='text/javascript'>
      $(function() {
        $(".tabs-1").mtabs();                                
      });
    </script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
      //<![CDATA[
      /**
 * jCarouselLite - jQuery plugin to navigate images/any content in a carousel style widget.
 * @requires jQuery v1.2 or above
 *
 * http://gmarwaha.com/jquery/jcarousellite/
 *
 * Copyright (c) 2007 Ganeshji Marwaha (gmarwaha.com)
 * Dual licensed under the MIT and GPL licenses:
 * http://www.opensource.org/licenses/mit-license.php
 * http://www.gnu.org/licenses/gpl.html
 *
 * Version: 1.0.1
 * Note: Requires jquery 1.2 or above from version 1.0.1
 */
      (function($){$.fn.jCarouselLite=function(o){o=$.extend({btnPrev:null,btnNext:null,btnGo:null,mouseWheel:false,auto:null,speed:200,easing:null,vertical:false,circular:true,visible:3,start:0,scroll:1,beforeStart:null,afterEnd:null},o||{});return this.each(function(){var running=false,animCss=o.vertical?"top":"left",sizeCss=o.vertical?"height":"width";var div=$(this),ul=$("ul",div),tLi=$("li",ul),tl=tLi.size(),v=o.visible;if(o.circular){ul.prepend(tLi.slice(tl-v-1+1).clone()).append(tLi.slice(0,v).clone());o.start+=v}var li=$("li",ul),itemLength=li.size(),curr=o.start;div.css("visibility","visible");li.css({overflow:"hidden",float:o.vertical?"none":"left"});ul.css({margin:"0",padding:"0",position:"relative","list-style-type":"none","z-index":"1"});div.css({overflow:"hidden",position:"relative","z-index":"2",left:"0px"});var liSize=o.vertical?height(li):width(li);var ulSize=liSize*itemLength;var divSize=liSize*v;li.css({width:li.width(),height:li.height()});ul.css(sizeCss,ulSize+"px").css(animCss,-(curr*liSize));div.css(sizeCss,divSize+"px");if(o.btnPrev)$(o.btnPrev).click(function(){return go(curr-o.scroll)});if(o.btnNext)$(o.btnNext).click(function(){return go(curr+o.scroll)});if(o.btnGo)$.each(o.btnGo,function(i,val){$(val).click(function(){return go(o.circular?o.visible+i:i)})});if(o.mouseWheel&&div.mousewheel)div.mousewheel(function(e,d){return d>0?go(curr-o.scroll):go(curr+o.scroll)});if(o.auto)setInterval(function(){go(curr+o.scroll)},o.auto+o.speed);function vis(){return li.slice(curr).slice(0,v)};function go(to){if(!running){if(o.beforeStart)o.beforeStart.call(this,vis());if(o.circular){if(to<=o.start-v-1){ul.css(animCss,-((itemLength-(v*2))*liSize)+"px");curr=to==o.start-v-1?itemLength-(v*2)-1:itemLength-(v*2)-o.scroll}else if(to>=itemLength-v+1){ul.css(animCss,-((v)*liSize)+"px");curr=to==itemLength-v+1?v+1:v+o.scroll}else curr=to}else{if(to<0||to>itemLength-v)return;else curr=to}running=true;ul.animate(animCss=="left"?{left:-(curr*liSize)}:{top:-(curr*liSize)},o.speed,o.easing,function(){if(o.afterEnd)o.afterEnd.call(this,vis());running=false});if(!o.circular){$(o.btnPrev+","+o.btnNext).removeClass("disabled");$((curr-o.scroll<0&&o.btnPrev)||(curr+o.scroll>itemLength-v&&o.btnNext)||[]).addClass("disabled")}}return false}})};function css(el,prop){return parseInt($.css(el[0],prop))||0};function width(el){return el[0].offsetWidth+css(el,'marginLeft')+css(el,'marginRight')};function height(el){return el[0].offsetHeight+css(el,'marginTop')+css(el,'marginBottom')}})(jQuery);
      //]]>
    </script>
<script type='text/javascript'>
      //<![CDATA[ 
      //Related Posts With Thumbnails
      var relatedTitles=new Array();var relatedTitlesNum=0;var relatedUrls=new Array();var thumburl=new Array();function related_results_labels_thumbs(json){for(var i=0;i<json.feed.entry.length;i++){var entry=json.feed.entry[i];relatedTitles[relatedTitlesNum]=entry.title.$t;try{thumburl[relatedTitlesNum]=entry.gform_foot.url}catch(error){s=entry.content.$t;a=s.indexOf("<img");b=s.indexOf("src=\"",a);c=s.indexOf("\"",b+5);d=s.substr(b+5,c-b-5);if((a!=-1)&&(b!=-1)&&(c!=-1)&&(d!="")){thumburl[relatedTitlesNum]=d}else thumburl[relatedTitlesNum]='http://2.bp.blogspot.com/-eUq-3YEZe-I/VJ02nccHNJI/AAAAAAAAGkU/FFeKXtqKeMA/s1600/nophoto-custom.jpg'}if(relatedTitles[relatedTitlesNum].length>165)relatedTitles[relatedTitlesNum]=relatedTitles[relatedTitlesNum].substring(0,35)+"...";for(var k=0;k<entry.link.length;k++){if(entry.link[k].rel=='alternate'){relatedUrls[relatedTitlesNum]=entry.link[k].href;relatedTitlesNum++}}}}function removeRelatedDuplicates_thumbs(){var tmp=new Array(0);var tmp2=new Array(0);var tmp3=new Array(0);for(var i=0;i<relatedUrls.length;i++){if(!contains_thumbs(tmp,relatedUrls[i])){tmp.length+=1;tmp[tmp.length-1]=relatedUrls[i];tmp2.length+=1;tmp3.length+=1;tmp2[tmp2.length-1]=relatedTitles[i];tmp3[tmp3.length-1]=thumburl[i]}}relatedTitles=tmp2;relatedUrls=tmp;thumburl=tmp3}function contains_thumbs(a,e){for(var j=0;j<a.length;j++)if(a[j]==e)return true;return false}function printRelatedLabels_thumbs(){for(var i=0;i<relatedUrls.length;i++){if((relatedUrls[i]==currentposturl)||(!(relatedTitles[i]))){relatedUrls.splice(i,1);relatedTitles.splice(i,1);thumburl.splice(i,1);i--}}var r=Math.floor((relatedTitles.length-1)*Math.random());var i=0;if(relatedTitles.length>0)document.write('<h3><span>'+relatedpoststitle+'</span></h3>');document.write('<ul>');while(i<relatedTitles.length&&i<120&&i<maxresults){document.write('<li><a style="float:left;');if(i!=0)document.write('"');else document.write('"');document.write(' href="'+relatedUrls[r]+'"><div class="thumbR"><img src="'+thumburl[r]+'"/><div class="title"><span><h4>'+relatedTitles[r]+'</h4></span></div></div></a></li>');if(r<relatedTitles.length-1){r++}else{r=0}i++}document.write('</ul>');relatedUrls.splice(0,relatedUrls.length);thumburl.splice(0,thumburl.length);relatedTitles.splice(0,relatedTitles.length)}
      //]]>
    </script>
<script type='text/javascript'>
      var thumbnail_mode = "float" ;
      summary_noimg = 140;
      summary_img = 140;
      img_thumb_height = 130;
      img_thumb_width = 250;
    </script>
<script type='text/javascript'>
      //<![CDATA[
      function removeHtmlTag(strx,chop){ 
        if(strx.indexOf("<")!=-1)
        {
          var s = strx.split("<"); 
          for(var i=0;i<s.length;i++){ 
            if(s[i].indexOf(">")!=-1){ 
              s[i] = s[i].substring(s[i].indexOf(">")+1,s[i].length); 
            } 
          } 
          strx =  s.join(""); 
        }
        chop = (chop < strx.length-1) ? chop : strx.length-2; 
        while(strx.charAt(chop-1)!=' ' && strx.indexOf(' ',chop)!=-1) chop++; 
        strx = strx.substring(0,chop-1); 
        return strx+'...'; 
      }
      function createSummaryAndThumb(pID, pURL, pTITLE){
        var div = document.getElementById(pID);
        var imgtag = "";
        var img = div.getElementsByTagName("img");
        var summ = summary_noimg;
        if(img.length>=1) {
          imgtag = '<div class="entry-thumb fade"><a href="'+ pURL +'" title="'+ pTITLE+'"><img src="'+img[0].src+'" width="'+img_thumb_width+'px" height="'+img_thumb_height+'px"/></a></div><a class="post-title" href="'+ pURL +'" title="'+ pTITLE+'"><h3>'+ pTITLE+'</h3> </a>';
          summ = summary_img;
        }
        var summary = imgtag + '<div>' + removeHtmlTag(div.innerHTML,summ) + '</div>';
        div.innerHTML = summary;
      }
      //]]>
    </script>
<style type='text/css'>
      .dropmenu-wrapper{margin:0 auto;padding:0;width:1100px;background: #000000;border-bottom:4px solid #c30505;}
      .dropmenu-wrapper .widget{margin:0 0  0;padding:0;}
      .dropmenu-wrapper .widget ul, .dropmenu-wrapper .widget li{margin:0;padding:0;}
      .dropmenu-wrapper h2{display:none;}
      #menu{background: #000000;color: #fff;height: 50px;z-index:9999;width:1100px;margin:0 auto;position:relative;}
      #menu label{margin-top:7px;}
      #menu ul,#menu li{margin:0 auto;padding:0 0;list-style:none;z-index:9999;}
      #menu ul{height:50px;width:1100px;display:inline-block;}
      #menu li{background: url(http://4.bp.blogspot.com/-nRAvsNaKoxw/VNZ03RBLqII/AAAAAAAAG1o/g_ePI4jLC2c/s1600/menu_border.png) no-repeat top right;float:left;display:block;position:relative;font:normal 16px Roboto Condensed, sans-serif; text-transform:uppercase;}
      #menu a{display: block;line-height: 50px;padding: 0 19px;text-decoration: none;color: #fff;}
      #menu li a:hover{color: #fff;background: #e20606 url(http://4.bp.blogspot.com/-nRAvsNaKoxw/VNZ03RBLqII/AAAAAAAAG1o/g_ePI4jLC2c/s1600/menu_border.png) no-repeat top right;}
      li.home a{background:#e20606 url(http://4.bp.blogspot.com/-nRAvsNaKoxw/VNZ03RBLqII/AAAAAAAAG1o/g_ePI4jLC2c/s1600/menu_border.png) no-repeat top right; color:#fff;}
      #menu input{display:none;margin:0 0;padding:0 0;width:80px;height:30px;opacity:0;cursor:pointer}
      #menu label{font:bold 30px Open Sans, sans-serif;display:none;width:35px;height:36px;line-height:36px;text-align:center}
      #menu label span{font-size:16px;position:absolute;left:35px}
      #menu ul.menus{height: auto;overflow: hidden;width: 190px;background: #222;position: absolute;z-index: 99;display: none;}
      #menu ul.menus li{background: url(http://1.bp.blogspot.com/-ymKOPx55120/VNZ03OcxPTI/AAAAAAAAG1k/6iiT5wus2_Q/s1600/horizontal_menu_border.png) repeat-x top;display: block;width: 100%;
        font:normal 12px Open Sans, sans-serif;text-transform: none;text-shadow: none;}
      #menu ul.menus a{color: #FFF;line-height: 35px;}
      #menu li:hover ul.menus{display:block}
      #menu ul.menus a:hover{background: #333;color: #FFF;-webkit-transition: all .1s ease-in-out;-moz-transition: all .1s ease-in-out;-ms-transition: all .1s ease-in-out;-o-transition: all .1s ease-in-out;transition: all .1s ease-in-out;}
      @media screen and (max-width: 800px){
        #menu{position:relative}
        #menu ul{background:#111;position:absolute;top:100%;right:0;left:0;z-index:3;height:auto;display:none}
        #menu ul.menus{width:100%;position:static;padding-left:20px}
        #menu li{display:block;float:none;width:auto; font:normal 0.8em Arial;}
        #menu input,#menu label{position:absolute;top:0;left:0;display:block}
        #menu input{z-index:4}
        #menu input:checked + label{color:white}
        #menu input:checked ~ ul{display:block}
      }
    </style>
<script type='text/javascript'>
      //<![CDATA[
      //Search Button
      $(function(){
        $('.searchbutton').click(function(){
          $(this).toggleClass('active');
          $('.search-form').slideToggle('fast');
        });
      });
      //]]>
    </script>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-33670824-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=8145688571310192124&amp;zx=33504ca9-4da6-44ac-82a1-b8542985dfc9' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=8145688571310192124&amp;zx=33504ca9-4da6-44ac-82a1-b8542985dfc9' rel='stylesheet'/></noscript>
</head>
<body>
<div class='search'>
</div>
<div class='search-form'>
<form action='/search' class='searchform' method='get'>
<input class='searchbar' name='q' onblur='if(this.value==&#39;&#39;)this.value=this.defaultValue;' onfocus='if(this.value==this.defaultValue)this.value=&#39;&#39;' type='text' value='Search here'/>
<input class='searchsubmit' type='submit' value='Search'/>
</form>
</div>
<div class='big-container'>
<div class='navbar hide section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d8145688571310192124\x26blogName\x3dELANKANEWS+\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.elankanews.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.elankanews.com/\x26targetPostID\x3d5193033126504481395\x26blogPostOrPageUrl\x3dhttp://www.elankanews.com/2017/07/the-body-shop-launches-campaign-for.html\x26vt\x3d-571568616564991643',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div class='headline-wrapper'>
<div id='news-ticker'>
<div class='news-ticker-left'>
<div class='news_title'>
              Latest News
            </div>
<div class='clear'></div>
<div class='news_content' id='ticker-area'>
<marquee behavior='scroll' bgcolor='' direction='left' onmouseout='this.start()' onmouseover='this.stop()' scrollamount='4'>
<script>
                  document.write("<script src=\"/feeds/posts/default?max-results="+numposts5+"&orderby=published&alt=json-in-script&callback=newsticker\"><\/script>");
                </script>
</marquee>
</div>
</div>
<div class='social-table section' id='social-table'><div class='widget HTML' data-version='1' id='HTML9'>
<h2 class='title'>
Social Buttons
</h2>
<div class='widget-content'>
<div class='fa-icon-wrap'>
		<a class='facebook' href='https://www.facebook.com/elankanews/'><i class='fa fa-facebook'></i></a>
		<a class='google+' href='https://plus.google.com/+Elankanews'><i class='fa fa-google-plus'></i></a>
		<a class='twitter' href='https://twitter.com/lankanewsz'><i class='fa fa-twitter'></i></a>
		<a class='linkedin' href='#'><i class='fa fa-linkedin'></i></a>
		<a class='pinterest' href='#'><i class='fa fa-pinterest-p'></i></a>
		<a class='youtube' href='#'><i class='fa fa-youtube'></i></a>
		<a class='soundcloud' href='#'><i class='fa fa-soundcloud'></i></a>
		</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8145688571310192124&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=social-table' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='clear'></div>
<div class='picheader'>
<div id='header-wrapper'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://www.elankanews.com/'>
ELANKANEWS 
</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'>
<span>
</span>
</p>
</div>
</div>
</div></div>
<div class='header-right section' id='header-right'><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Elankanews 2016/2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3366625538236123"
     data-ad-slot="8093066972"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8145688571310192124&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=header-right' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='clear'></div>
</div>
</div>
<div class='dropmenu-wrapper section' id='dropmenu-wrapper'><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>
Dropdown Menu
</h2>
<div class='widget-content'>
<nav id='menu'>
<input type='checkbox'/>

<label>&#8801;<span>Menu</span></label>
<ul>
<li class='home'>
<a href='/'><i class='fa fa-home'></i> Home</a></li>
<li><a href='/p/advertising-with-us.html'>Advertise</a></li>
<li><a href='/p/about-us_11.html'>About us</a></li>
<li><a href='/p/contact-us.html'>Contact</a></li>
<li><a href='/p/sitemap.html'>Sitemap</a></li>
</ul>
</nav>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8145688571310192124&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=dropmenu-wrapper' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='clear'></div>
<div id='outer-wrapper'>
<div id='wrap2'>
<div id='content-wrapper'>
<div id='main-wrapper'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->

                            <div class="date-outer">
                          
<h2 class='date-header'>
<span>
Monday, July 17, 2017
</span>
</h2>

                            <div class="date-posts">
                          
<div class='post-outer'>
<div class='post hentry'>
<a name='5193033126504481395'></a>
<h3 class='post-title entry-title'>
The Body Shop Launches campaign for a global ban on animal testing in cosmetic products
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content'>
<div class='post-info'>                  
                            Writen by 
                            Abdul Mujeeb
<abbr class='published updated timeago' itemprop='datePublished' title='2017-07-17T10:29:00+05:30'>
10:29:00 AM
</abbr>
                            - 
                            <i class='fa fa-comments-o'></i>
0
                            Comments
                          </div>
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="float: left; margin-right: 1em; text-align: left;"><tbody>
<tr><td style="text-align: center;"><a href="https://4.bp.blogspot.com/-1BwzruE-NFA/WWxD8uFW1VI/AAAAAAAAONc/OSh05S2YupwEAFgrlrcazASRLgPRw-xnwCLcBGAs/s1600/The%2BBody%2BShop%2BFAAT%2B-%2B1.jpg" imageanchor="1" style="margin-left: auto; margin-right: auto;"><img alt="The Body Shop FAAT -  : Mr. Trevor Rajaratnam, Director of Quest Holding Lanka Pvt Ltd, Mr. Russell De Chernatony, Franchise Account Manager, The Body Shop International" border="0" data-original-height="1090" data-original-width="1600" height="218" src="https://4.bp.blogspot.com/-1BwzruE-NFA/WWxD8uFW1VI/AAAAAAAAONc/OSh05S2YupwEAFgrlrcazASRLgPRw-xnwCLcBGAs/s320/The%2BBody%2BShop%2BFAAT%2B-%2B1.jpg" title="The Body Shop FAAT -  : Mr. Trevor Rajaratnam, Director of Quest Holding Lanka Pvt Ltd, Mr. Russell De Chernatony, Franchise Account Manager, The Body Shop International" width="320" /></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;">The Body Shop FAAT -: Mr. Trevor Rajaratnam, Director of Quest Holding Lanka Pvt Ltd, <br />
Mr. Russell De Chernatony, Franchise Account Manager, The Body Shop International</td></tr>
</tbody></table>
<div class="MsoNormal" style="line-height: 150%; margin-bottom: .0001pt; margin-bottom: 0in;">
<span style="line-height: 150%;"><span style="font-family: &quot;verdana&quot; , sans-serif;"><a href="http://www.elankanews.com/2017/06/restyled-vitamin-e-moisture-cream-for.html">The Body Shop</a> is appealing for support to bring about a global ban on animal testing of cosmetic products and ingredients. Cosmetic animal testing has already been banned in the UK and the EU, but 80% of countries have no laws against it and more than 500,000 animals are used in cosmetic testing each year, according to animal protection&nbsp;organization,&nbsp;Cruelty-Free&nbsp;International.<o:p></o:p></span></span></div>
<div class="MsoNormal" style="line-height: 150%; margin-bottom: .0001pt; margin-bottom: 0in;">
<br /></div>
<br />
<div class="MsoNormal" style="background: white; line-height: 150%; margin-bottom: .0001pt; margin-bottom: 0in;">
<span style="color: #222222; line-height: 150%;"><span style="font-family: &quot;verdana&quot; , sans-serif;">FAAT is a partnership between&nbsp;Cruelty-Free&nbsp;International &amp; the Body Shop and is their most ambitious campaign ever. It aims to achieve&nbsp;8 million signatures&nbsp;for a global ban on animal testing in cosmetic products and ingredients through a&nbsp;United Nations International Convention.</span></span></div>
<div class="MsoNormal" style="background: white; line-height: 150%; margin-bottom: .0001pt; margin-bottom: 0in;">
<span style="color: #222222; line-height: 150%;"><span style="font-family: &quot;verdana&quot; , sans-serif;"><br /></span></span></div>
<div class="MsoNormal" style="background: white; line-height: normal; margin-bottom: .0001pt; margin-bottom: 0in;">
<span style="color: #222222;"><span style="font-family: &quot;verdana&quot; , sans-serif;">Follow the link below to sign the petition:<o:p></o:p></span></span></div>
<div class="MsoNormal" style="background: white; line-height: normal; margin-bottom: .0001pt; margin-bottom: 0in;">
<span style="color: #222222;"><span style="font-family: &quot;verdana&quot; , sans-serif;"><br /></span></span></div>
<div class="MsoNormal" style="background: white; line-height: 150%; margin-bottom: .0001pt; margin-bottom: 0in;">
<span style="color: #222222; line-height: 150%;"><span style="font-family: &quot;verdana&quot; , sans-serif;"> </span></span></div>
<div class="MsoNormal" style="background: white; line-height: 12.0pt; margin-bottom: .0001pt; margin-bottom: 0in;">
<span style="font-family: &quot;verdana&quot; , sans-serif;"><b>http://www.thebodyshop.lk/ban-animal-testing</b></span><span style="color: #222222; font-family: &quot;arial&quot; , &quot;sans-serif&quot;; font-size: 8.0pt;"><o:p></o:p></span><br />
<span style="font-family: &quot;verdana&quot; , sans-serif;"><b><br /></b></span>
<br />
<h4 style="font-family: Roboto, sans-serif; font-size: 15px; line-height: 22.5px; margin: 0px; position: relative; text-align: justify;">
<b><span lang="EN-GB"><span style="font-family: &quot;georgia&quot; , &quot;times new roman&quot; , serif;">About The Body Shop:</span></span></b></h4>
<div class="s5" style="font-family: Roboto, sans-serif; font-size: 15px; line-height: 22.5px; text-align: justify;">
<span lang="EN-GB"><span style="font-family: &quot;georgia&quot; , &quot;times new roman&quot; , serif;"></span></span></div>
<span style="font-family: &quot;verdana&quot; , sans-serif;"></span><br />
<div class="s5" style="font-family: Roboto, sans-serif; font-size: 15px; line-height: 22.5px; text-align: justify;">
<span lang="EN-GB"><span style="font-family: &quot;georgia&quot; , &quot;times new roman&quot; , serif;">The Body Shop is an iconic British retailer of ethical cosmetics and toiletries. It was founded by Anita Roddick in 1976 with the belief that businesses should &#8216;enrich, not exploit&#8217;. A philosophy of creating the best quality cosmetics and toiletries without exploiting the planet&#8217;s resources or people has driven the brand, which pursued sustainability and ethical business long before it became fashionable.&nbsp;</span></span></div>
</div>
<div class='clear'></div>
<div class='post-share'>
<ul>
<li>
<a class='facebook df-share' data-sharetip='Share on Facebook!' href='http://www.facebook.com/sharer.php?u=http://www.elankanews.com/2017/07/the-body-shop-launches-campaign-for.html&title=The Body Shop Launches campaign for a global ban on animal testing in cosmetic products' rel='nofollow' target='_blank'>
<i class='fa fa-facebook'></i>
                                  Facebook
                                </a>
</li>
<li>
<a class='twitter df-share' data-hashtags='' data-sharetip='Share on Twitter!' href='http://twitter.com/share?url=http://www.elankanews.com/2017/07/the-body-shop-launches-campaign-for.html&title=The Body Shop Launches campaign for a global ban on animal testing in cosmetic products' rel='nofollow' target='_blank'>
<i class='fa fa-twitter'></i>
                                  Tweeter
                                </a>
</li>
<li>
<a class='google df-pluss' data-sharetip='Share on Google+!' href='https://plus.google.com/u/0/share?url=http://www.elankanews.com/2017/07/the-body-shop-launches-campaign-for.html' rel='nofollow' target='_blank'>
<i class='fa fa-google-plus'></i>
                                  Google+
                                </a>
</li>
<li>
<a class='pinterest df-pinterest' data-sharetip='Pin it' href='http://pinterest.com/pin/create/button/?source_url=http://www.elankanews.com/2017/07/the-body-shop-launches-campaign-for.html&media=https://4.bp.blogspot.com/-1BwzruE-NFA/WWxD8uFW1VI/AAAAAAAAONc/OSh05S2YupwEAFgrlrcazASRLgPRw-xnwCLcBGAs/s320/The%2BBody%2BShop%2BFAAT%2B-%2B1.jpg&description=The Body Shop Launches campaign for a global ban on animal testing in cosmetic products' target='_blank'>
<i class='fa fa-pinterest-p'></i>
                                  Pinterest
                                </a>
</li>
</ul>
</div>
<div class='clear'></div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<span class='pager-title'>
<i class='fa fa-hand-o-right'></i>
                                    NEXT &#187;
                                  </span>
<br/>
<a class='blog-pager-older-link' href='http://www.elankanews.com/2017/07/galle-face-hotel-executes-signature.html' id='Blog1_blog-pager-older-link' title='Older Post'></a>
</span>
<div style='clear: both;'></div>
</div>
<div id='related-posts'>
<script src='/feeds/posts/default/-/World news?alt=json-in-script&callback=related_results_labels_thumbs&max-results=6' type='text/javascript'></script>
<script type='text/javascript'>
                              var currentposturl="http://www.elankanews.com/2017/07/the-body-shop-launches-campaign-for.html";
                              var maxresults=6;
                              var relatedpoststitle="<i class='fa fa-pencil-square-o'></i> Similar Articles<div class='title-border'></div>";
                              removeRelatedDuplicates_thumbs();
                              printRelatedLabels_thumbs();
                            </script>
</div>
<div style='clear: both;'></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<span class='item-control blog-admin pid-970252170'>
<a href='https://www.blogger.com/post-edit.g?blogID=8145688571310192124&postID=5193033126504481395&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='http://img2.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</div>
<div class='clear'></div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h3>
<i class='fa fa-comments-o'></i>
No comments
</h3>
<div class='title-border'></div>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>
Post a Comment
</h4>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=8145688571310192124&postID=5193033126504481395' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<!--Can't find substitution for tag [post.friendConnectJs]-->
<script src='https://www.blogger.com/static/v1/jsbin/569042235-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
                        BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html', '17412452529604228899');
                      </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
<a name='links'></a>
<h4>
<!--Can't find substitution for tag [post.backlinksLabel]-->
</h4>
<p class='comment-footer'>
<a class='comment-link' href='' id='Blog1_backlinks-create-link' target='_blank'>
<!--Can't find substitution for tag [post.createLinkLabel]-->
</a>
</p>
</div>
</div>
</div>
</div>

                          </div></div>
                        
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='blog-pager hide' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.elankanews.com/2017/07/galle-face-hotel-executes-signature.html' id='Blog1_blog-pager-older-link' title='Older Post'>
Older Post
</a>
</span>
<a class='home-link' href='http://www.elankanews.com/'>
Home
</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.elankanews.com/feeds/5193033126504481395/comments/default' target='_blank' type='application/atom+xml'>
Post Comments
                          (
                          Atom
                          )
                        </a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div></div>
<div class='pagenav'>
<script type='text/javascript'>
                  //<![CDATA[
                  var pageNaviConf = {
                    perPage: 18,
                    numPages: 5,
                    firstText: "First",
                    lastText: "Last",
                    nextText: "Next",
                    prevText: "Prev"
                  }
                  //]]>
                </script>
<script type='text/javascript'>
                  //<![CDATA[
                  function pageNavi(o){var m=location.href,l=m.indexOf("/search/label/")!=-1,a=l?m.substr(m.indexOf("/search/label/")+14,m.length):"";a=a.indexOf("?")!=-1?a.substr(0,a.indexOf("?")):a;var g=l?"/search/label/"+a+"?updated-max=":"/search?updated-max=",k=o.feed.entry.length,e=Math.ceil(k/pageNaviConf.perPage);if(e<=1){return}var n=1,h=[""];l?h.push("/search/label/"+a+"?max-results="+pageNaviConf.perPage):h.push("/?max-results="+pageNaviConf.perPage);for(var d=2;d<=e;d++){var c=(d-1)*pageNaviConf.perPage-1,b=o.feed.entry[c].published.$t,f=b.substring(0,19)+b.substring(23,29);f=encodeURIComponent(f);if(m.indexOf(f)!=-1){n=d}h.push(g+f+"&max-results="+pageNaviConf.perPage)}pageNavi.show(h,n,e)}pageNavi.show=function(f,e,a){var d=Math.floor((pageNaviConf.numPages-1)/2),g=pageNaviConf.numPages-1-d,c=e-d;if(c<=0){c=1}endPage=e+g;if((endPage-c)<pageNaviConf.numPages){endPage=c+pageNaviConf.numPages-1}if(endPage>a){endPage=a;c=a-pageNaviConf.numPages+1}if(c<=0){c=1}var b='<span class="pages">Pages '+e+' of '+a+"</span> ";if(c>1){b+='<a href="'+f[1]+'">'+pageNaviConf.firstText+"</a>"}if(e>1){b+='<a href="'+f[e-1]+'">'+pageNaviConf.prevText+"</a>"}for(i=c;i<=endPage;++i){if(i==e){b+='<span class="current">'+i+"</span>"}else{b+='<a href="'+f[i]+'">'+i+"</a>"}}if(e<a){b+='<a href="'+f[e+1]+'">'+pageNaviConf.nextText+"</a>"}if(endPage<a){b+='<a href="'+f[a]+'">'+pageNaviConf.lastText+"</a>"}document.write(b)};(function(){var b=location.href;if(b.indexOf("?q=")!=-1||b.indexOf(".html")!=-1){return}var d=b.indexOf("/search/label/")+14;if(d!=13){var c=b.indexOf("?"),a=(c==-1)?b.substring(d):b.substring(d,c);document.write('<script type="text/javascript" src="/feeds/posts/summary/-/'+a+'?alt=json-in-script&callback=pageNavi&max-results=99999"><\/script>')}else{document.write('<script type="text/javascript" src="/feeds/posts/summary?alt=json-in-script&callback=pageNavi&max-results=99999"><\/script>')}})();
                  //]]>
                </script>
</div>
</div>
<div id='sidebar-wrapper'>
<div class='sidebar section' id='sidebar'><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<style>
#nbc-searchblack1
{
background: #222222;
border-radius:10px;
width:290px;
}
#nbc-searchblackbox1
{
padding:10px;
}
#nbc-searchblacksubmit1
{
border:1px solid #222222;
background: #dc4523;
padding:5px;
color:#ffffff;
font:14px verdana;
}
#nbc-searchblackinput1
{
-moz-border-radius: 10px;
-khtml-border-radius: 10px;
-webkit-border-radius: 10px;
border:1px solid #ffffff;
background:#ffffff;
padding:5px;
color:#888888;
font:14px verdana;
}
</style>
<div id='nbc-searchblack1'>
         <form action='/search/max-results=8'  method='get' id="nbc-searchblackbox1">
            <input name='q' id='nbc-searchblackinput1' onblur='if (this.value == "") {this.value = "Search this site...";}' onfocus='if (this.value == "Search this site...") {this.value = ""}' type='text' value='Search this site...'/>
            <input id='nbc-searchblacksubmit1' type='submit' value='Search'/>
         </form>
      </div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8145688571310192124&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- elankanewsz_sidebar_AdSense1_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3366625538236123"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0001"
     data-ad-slot="2930203777"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8145688571310192124&widgetType=AdSense&widgetId=AdSense1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='mastoras-title' style='margin-bottom:15px;'>
<h2 class='title'>
Sponsor
</h2>
</div>
<div class='widget-content fadeUp'>
<a href="http://acriltea.com/"><img src="https://lh3.googleusercontent.com/-VEr_7LrpXYo/V0xOtqpfCdI/AAAAAAAALwQ/6XZcIv4ITlsxcctTTqix4FUFLfKVvIBXACLcB/h120/ACRIL%2BTEA.jpg" width="300" height="159" /></a>
<a href="http://acrilmart.com/"><img src="https://3.bp.blogspot.com/-c-Er7Z5J0eQ/WNAjA8BuyuI/AAAAAAAANYE/qs-a-sIVLcs-FtsktwjlC29_nuFmnj8zQCLcB/s1600/acrilmart.png" width="300" height="300" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8145688571310192124&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
</div></div>
<div class='tabs tabs-1'>
<div class='tably tably-1 table section' id='tably-1'><div class='widget HTML' data-version='1' id='HTML13'>
<h2 class='title'>
Recent
</h2>
<div class='widget-content'>
<div class='block-grid-1'>
<script>
                            document.write("<script src=\"/feeds/posts/default?max-results="+numposts4+"&orderby=published&alt=json-in-script&callback=recentposts\"><\/script>");
                          </script>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8145688571310192124&widgetType=HTML&widgetId=HTML13&action=editWidget&sectionId=tably-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML13"));' target='configHTML13' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='tably tably-2 table section' id='tably-2'><div class='widget PopularPosts' data-version='1' id='PopularPosts2'>
<h2>
Popular
</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.elankanews.com/2016/07/american-institute-of-merit-aim-launch.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/-xYy4CkIbn7s/V49MSnHVhHI/AAAAAAAAL_0/Cr0eSgE2V94pNjt8V_GZ-nhyr9D6foQhACLcB/s72-c/HeadTable_AIMLaunch.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.elankanews.com/2016/07/american-institute-of-merit-aim-launch.html'>
American Institute of Merit (AIM) launch in Sri Lanka offering an American Degree Transfer Programme (ADP)
</a>
</div>
<div class='item-snippet'>
   left to right:    Mr.&#160;Wan&#160;- Representative for University Placement in the USA;   &#160;Mr. Shiral Lakthilaka&#160;   - Coordinating Secretary to H...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.elankanews.com/2012/07/niluka-karunaratne-beat-worlds-no-8.html' target='_blank'>
<img alt='' border='0' height='72' src='http://2.bp.blogspot.com/-QpRBwHbkN9I/UBZsGRPR0eI/AAAAAAAAAOU/ciTX28utNPA/s72-c/niluka+karunarathna+won.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.elankanews.com/2012/07/niluka-karunaratne-beat-worlds-no-8.html'>
Niluka karunaratne beat world's No. 8
</a>
</div>
<div class='item-snippet'>
  Niluka Karunaratne   Sri  Lankan  olympic  squad   captain   and  Sri  Lanka&#8217;s   undisputed  shuttle  King &#160; Niluka  Karunarathne  managed...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.elankanews.com/2016/09/efl-establishes-countrys-first-leed.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-O0uitKEBc8E/V-uWtJAEW9I/AAAAAAAAMLs/gWXrNOAXkAMXHCImmi67U4eTfoF0eJubgCLcB/s72-c/EFL%2BLEED.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.elankanews.com/2016/09/efl-establishes-countrys-first-leed.html'>
EFL establishes country&#8217;s first LEED Gold Warehouse Facility
</a>
</div>
<div class='item-snippet'>
  Saif Yusoof, Managing Director, EFL Sri Lanka (R) receives the LEED Gold certificate from Aazim Nafaiz, &#160;Director Carbon Solutionz. Also i...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.elankanews.com/2016/09/nara-thai-launches-in-sri-lanka.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-D9pF7_K1ED4/V8he3hivutI/AAAAAAAAMIA/Noon8TO4PZ0G9F4taehnVJyZhgSAWoBYQCLcB/s72-c/Nara%2BThai%2Bopens%2Bin%2B%2BSri%2BLanka.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.elankanews.com/2016/09/nara-thai-launches-in-sri-lanka.html'>
Nara Thai Launches In Sri Lanka
</a>
</div>
<div class='item-snippet'>
  Nara Thai Launches In Sri Lanka    Nara Thai brings it exquisite&#160; flavors &#160;to the shores of Sri Lanka     Voted as one of Thailand&#8217;s best ...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.elankanews.com/2016/09/cinnamon-life-launches-second.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-roI2VvAH_Ao/V-uaVNNplhI/AAAAAAAAML4/6MLxrVpWxuMpJl5ISCpcR9ii3Cd1yN0zwCLcB/s72-c/IMAG4189.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.elankanews.com/2016/09/cinnamon-life-launches-second.html'>
Cinnamon Life launches second residential tower in Sri Lanka - &#8216;The Suites at Cinnamon Life&#8217;
</a>
</div>
<div class='item-snippet'>
   Cinnamon Life launches second residential tower in Sri Lanka    Cinnamon Life will be game changer  Sri Lanka&#8217;s most iconic mixed develop...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.elankanews.com/2016/07/design-for-life-fine-furniture-sri.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-Q2TEqIA7dCo/V5hx3F_Yt5I/AAAAAAAAMBY/basCOznIxQgHohwraqK4zb-olr94DxdSgCLcB/s72-c/Magnolie__Wildeiche-Sherry_M%2B%25281%2529.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.elankanews.com/2016/07/design-for-life-fine-furniture-sri.html'>
Design for Life &#8211; Fine Furniture Sri Lanka bring to your home a world of exclusivity and luxury
</a>
</div>
<div class='item-snippet'>
  Magnolie__Wildeiche-Sherry    Fine Furniture Sri Lanka, a leading interior product retailer, brings to the local market the strengths of s...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.elankanews.com/2016/06/cake-labs-opens-new-operations-centre.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-RptKSAVpp9g/V2ZYgwXb6JI/AAAAAAAAL58/bmixJL3L0F47_vXN-v4GJ845JiWKLeDnwCLcB/s72-c/CAKE%2B1.jpeg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.elankanews.com/2016/06/cake-labs-opens-new-operations-centre.html'>
CAKE LABS opens new Operations Centre as customer base expands
</a>
</div>
<div class='item-snippet'>
  Mani Kulasooriya, CEO of CAKE addressing the staff at the opening ceremony of the new CAKE LABS Operations Centre    Silicon Valley based ...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.elankanews.com/2016/11/leading-internet-tv-service-iflix.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/-AOtPY7zrw7c/WBjIdrTaYDI/AAAAAAAAM3M/491uXqFmTIESnx5cqpYULOfhOfBScnuQwCLcB/s72-c/iflix%2B-%2B1.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.elankanews.com/2016/11/leading-internet-tv-service-iflix.html'>
Leading Internet TV service, iflix launches huge selection of Hindi and Tamil content
</a>
</div>
<div class='item-snippet'>
  Firaz Markar, Country Manager iflix Sri Lanka,  launches Bollywood content on iflix in Sri Lanka    iflix&#160;-&#160;Leading Internet TV service   ...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.elankanews.com/2017/02/banktech-asia-2017-aims-to-gather-100.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-FlikWtNOO5w/WK0f-asf0-I/AAAAAAAANK0/SWN_9_fkV10M4XbHFf8D2mEz92tjDfX2QCLcB/s72-c/BankTech%2BAsia%2B2017%2Baims%2Bto%2Bgather%2B100%2Bbankers%2Bto%2Bdiscuss%2Bthe%2Bfuture%2Bof%2Bbanking%2Bin%2Bthis%2Bnew%2Blandscape.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.elankanews.com/2017/02/banktech-asia-2017-aims-to-gather-100.html'>
BankTech Asia 2017 aims to gather 100 bankers to discuss the future of banking in this new landscape
</a>
</div>
<div class='item-snippet'>
    BankTech Asia 2017 aims to gather 100 bankers to discuss  the future of banking in this new landscape   The&#160;fintech&#160;wave has&#160;arrive&#160;on t...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.elankanews.com/2016/06/evolving-workplace-strategies-and-their.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-2PYN-Madrf8/V1G5rNPdZRI/AAAAAAAAL3I/CWJaUdSq5kQmPhOXJoWBE7iouNkAffhgwCLcB/s72-c/JLL%2B1.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.elankanews.com/2016/06/evolving-workplace-strategies-and-their.html'>
Evolving workplace strategies and their relevance to Sri Lanka 
</a>
</div>
<div class='item-snippet'>
  Gagan Singh, Chairperson &#8211; Jones Lang LaSalle Sri Lanka    &#8220;Progress is impossible without change and those who cannot change their minds ...
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8145688571310192124&widgetType=PopularPosts&widgetId=PopularPosts2&action=editWidget&sectionId=tably-2' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts2"));' target='configPopularPosts2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<div class='tably tably-3 table section' id='tably-3'><div class='widget ContactForm' data-version='1' id='ContactForm1'>
<h2 class='title'>
Contact
</h2>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<p></p>
Name
<br/>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<p></p>
Email
<span style='font-weight: bolder;'>
                              *
                            </span>
<br/>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<p></p>
Message
<span style='font-weight: bolder;'>
                              *
                            </span>
<br/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<p></p>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8145688571310192124&widgetType=ContactForm&widgetId=ContactForm1&action=editWidget&sectionId=tably-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("ContactForm1"));' target='configContactForm1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='clear'></div>
<div class='fb-box fadeDown section' id='fb-box'><div class='widget HTML' data-version='1' id='HTML8'>
<h2 class='title'>
Join the News Club
</h2>
<div class='widget-content'>
<div id='fb-root'></div>
<script>
                        (function(d, s, id) {
                          var js, fjs = d.getElementsByTagName(s)[0];
                          if (d.getElementById(id)) return;
                          js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
                          fjs.parentNode.insertBefore(js, fjs);
                        }(document, 'script', 'facebook-jssdk'));</script>
                      <div class="fb-like-box" data-href="
                      https://www.facebook.com/elankanews/
                      " data-width="300" data-height="395" data-show-faces="true" data-stream="false" data-show-border="false" data-header="false"></div>
                    </div>
<div class='clear'></div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8145688571310192124&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=fb-box' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='sidebar-bottom section' id='sidebar-bottom'><div class='widget PlusOne' data-version='1' id='PlusOne1'>
<div class='widget-content'>
<g:plusone annotation='inline' href='http://www.elankanews.com/' size='standard' source='blogger:blog:plusone' width='250'></g:plusone>
<script type='text/javascript'>
      window.___gcfg = {"lang": "en"};
    </script>
</div>
</div></div>
</div>
</div>
<!-- end content-wrapper -->
</div>
<div class='clear'></div>
</div>
<!-- end outer-wrapper -->
</div>
<!-- end big-container -->
<footer>
<div class='picfooter'>
<div class='pic-container'>
<div class='footer-widgets'>
<div class='f-widget f-widget-1 zoom'>
<div class='f-widget-1 no-items section' id='f-widget-1'></div>
</div>
<div class='f-widget f-widget-2 zoom'>
<div class='f-widget-2 no-items section' id='f-widget-2'></div>
</div>
<div class='f-widget f-widget-3 zoom'>
<div class='f-widget-3 no-items section' id='f-widget-3'></div>
</div>
<div class='f-widget last zoom'>
<div class='f-widget-last no-items section' id='f-widget-last'></div>
</div>
</div>
</div>
<div class='credit'>
          Copyright &#169; 
          2011 - 2017

          <a class='sitename' href='http://www.elankanews.com/' title='ELANKANEWS '>
ELANKANEWS 
</a>
          All Right Reserved. Website branding and Development by&#160;<a data-mce-href='http://acrilseo.com' href='http://acrilseo.com/'>AcrilSEO</a>
</div>
</div>
</footer>
<a href='#' id='BackToTop'>
<i class='fa fa-angle-up'></i>
</a>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
      //<![CDATA[
      /*!Popular Posts*/
      $(".PopularPosts .item-snippet").each(function(i){len=$(this).text().length;if(len>72){$(this).text($(this).text().substr(0,72)+'...')}});
      $(document).ready(function() {$('.PopularPosts img').attr('src', function(i, src) {return src.replace( 's72-c', 's400' );});});
      /*!Back To Top*/
      jQuery(document).ready(function($){var $ele=$('#BackToTop');$(window).scroll(function(){$(this).scrollTop()>=200?$ele.show(10).animate({right:'25px'},10):$ele.animate({right:'-80px'},10)});$ele.click(function(e){e.preventDefault();$('html,body').animate({scrollTop:0},400)})});
      //]]>
    </script>
<script type='text/javascript'>
      //<![CDATA[ 
      $('.dropmenu-wrapper').addClass('original').clone().insertAfter('.dropmenu-wrapper').addClass('cloned').css('position','fixed').css('top','0').css('margin-top','0').css('z-index','9999').removeClass('original').hide();
      scrollIntervalID = setInterval(stickIt, 10);
      function stickIt() {
        var orgElementPos = $('.original').offset();
        orgElementTop = orgElementPos.top;               
        if ($(window).scrollTop() >= (orgElementTop)) {
          orgElement = $('.original');
          coordsOrgElement = orgElement.offset();
          leftOrgElement = coordsOrgElement.left;  
          widthOrgElement = orgElement.css('width');
          $('.cloned').css('left',leftOrgElement+'px').css('top',0).css('width',widthOrgElement).show();
          $('.original').css('visibility','hidden');
        } else {
          $('.cloned').hide();
          $('.original').css('visibility','visible');
        }
      }
      //]]>
    </script>
<script type='text/javascript'>
      //<![CDATA[ 
      // Tabs Section
      !function(a){"use strict";var b=function(b,c){var d=this;d.element=b,d.$element=a(b),d.tabs=d.$element.children(),d.options=a.extend({},a.fn.mtabs.defaults,c),d.current_tab=0,d.init()};b.prototype={init:function(){var a=this;a.tabs.length&&(a.build(),a.buildTabMenu())},build:function(){var b=this,c=b.options,d=c.tab_text_el,e=c.container_class;b.tab_names=[],b.$wrapper=b.$element.wrapInner('<div class="'+e+'" />').find("."+e),b.tabs.wrapAll('<div class="'+c.tabs_container_class+'" />'),b.tabs.each(function(c,e){var f,g=a(e),h=d;f=g.find(h).filter(":first").hide().text(),b.tab_names.push(f)}),a.isFunction(c.onReady)&&c.onReady.call(b.element)},buildTabMenu:function(){for(var b,c=this,d=c.options,e=d.tabsmenu_el,f=c.tab_names,g="<"+e+' class="'+d.tabsmenu_class+'">',h=0,i=f.length,j=function(){var a=arguments;return d.tmpl.tabsmenu_tab.replace(/\{[0-9]\}/g,function(b){var c=Number(b.replace(/\D/g,""));return a[c]||""})};i>h;h++)g+=j(h+1,f[h]);g+="</"+e+">",c.$tabs_menu=a(g).prependTo(c.$wrapper),b=c.$tabs_menu.find(":first")[0].nodeName.toLowerCase(),c.$tabs_menu.on("click",b,function(b){var d=a(this),e=d.index();c.show(e),b.preventDefault()}).find(":first").trigger("click")},show:function(b){var c=this,d=c.options,e=d.active_tab_class;c.tabs.hide().filter(":eq("+b+")").show(),c.$tabs_menu.children().removeClass(e).filter(":eq("+b+")").addClass(e),a.isFunction(d.onTabSelect)&&b!==c.current_tab&&d.onTabSelect.call(c.element,b),c.current_tab=b},destroy:function(){var a=this,b=a.options.tab_text_el;a.$tabs_menu.remove(),a.tabs.unwrap().unwrap(),a.tabs.removeAttr("style"),a.tabs.children(b+":first").removeAttr("style"),a.$element.removeData("mtabs")}},a.fn.mtabs=function(c,d){return this.each(function(){var e,f=a(this),g=f.data("mtabs");e="object"==typeof c&&c,g||f.data("mtabs",g=new b(this,e)),"string"==typeof c&&g[c](d)})},a.fn.mtabs.defaults={container_class:"tabs",tabs_container_class:"tabs-content",active_tab_class:"active-tab",tab_text_el:"h1, h2, h3, h4, h5, h6",tabsmenu_class:"tabs-menu",tabsmenu_el:"ul",tmpl:{tabsmenu_tab:'<li class="tab-{0}"><span>{1}</span></li>'},onTabSelect:null}}(window.jQuery,window,document);
      //]]>
    </script>
<script type='text/javascript'>
      // Post titles to Older Post and Newer Post links (without stats skew)
      // by MS-potilas 2012. See http://yabtb.blogspot.com/2012/01/add-post-titles-to-older-and-newer-post.html
      //<![CDATA[
      var urlToNavTitle = {};
      function getTitlesForNav(json) {
        for(var i=0 ; i < json.feed.entry.length ; i++) {
          var entry = json.feed.entry[i];
          var href = "";
          for (var k=0; k<entry.link.length; k++) {
            if (entry.link[k].rel == 'alternate') {
              href = entry.link[k].href;
              break;
            }
          }
          if(href!="") urlToNavTitle[href]=entry.title.$t;
        }
      }
      document.write('<script type="text/javascript" src="http://'+window.location.hostname+'/feeds/posts/summary?redirect=false&max-results=500&alt=json-in-script&callback=getTitlesForNav"></'+'script>');
      function urlToPseudoTitle(href) {
        var title=href.match(/\/([^\/_]+)(_.*)?\.html/);
        if(title) {
          title=title[1].replace(/-/g," ");
          title=title[0].toUpperCase() + title.slice(1);
          if(title.length > 28) title=title.replace(/ [^ ]+$/, "...")
            }
        return title;
      }
      $(window).load(function() {
        window.setTimeout(function() {
          var href = $("a.blog-pager-newer-link").attr("href");
          if(href) {
            href = href.replace(/\.blogspot\.[^/]+\//, ".blogspot.com/");
                                var title=urlToNavTitle[href];
                                if(!title) title=urlToPseudoTitle(href);
            if(title) $("a.blog-pager-newer-link").html("" + title);
          }
          href = $("a.blog-pager-older-link").attr("href");
          if(href) {
            href = href.replace(/\.blogspot\.[^/]+\//, ".blogspot.com/");
                                var title=urlToNavTitle[href];
                                if(!title) title=urlToPseudoTitle(href);
            if(title) $("a.blog-pager-older-link").html("" + title);
          }
        }, 500);
      });
      //]]>
    </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="//www.google.com/js/bg/mUjileCiCX-zdqBJO6mmFaJtiV4m78ixEoiEZmr9IDM.js"></script><script type="text/javascript" src="/b/csi.js?h=mUjileCiCX-zdqBJO6mmFaJtiV4m78ixEoiEZmr9IDM" defer="true"></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1060207849-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>